Frage zum Eintrag "Vogt" in Wappenindex

Fragen oder Hinweise zu Einträgen im Wappenindex.
Antworten
alexho

Frage zum Eintrag "Vogt" in Wappenindex

Beitrag von alexho » 21.11.2006 11:45

Morgens...

im Eintrag "Vogt" steht unter
"...
Eintrag: 28. März 2002
..."

Darf ich fragen, wo eingetragen?

Danke
Alex

Benutzeravatar
Thomas
Site Admin
Beiträge: 1837
Registriert: 06.05.2002 11:22
Wohnort: Stuttgart
Kontaktdaten:

Beitrag von Thomas » 21.11.2006 12:06

Hallo alexho,

vielen Dank für diesen Hinweis. :)

Ich habe den Eintrag gerade entsprechend ergänzt.
Das Wappen ist eingetragen bei der Heraldische Gesellschaft "Der Wappen-Löwe".

Gruß
Thomas
Viele Grüße
Thomas

Gast

Beitrag von Gast » 21.11.2006 12:07

Wer lesen kann ist im Vorteil Alex. Klar und deutlich ist verzeichnet, daß das
Wappen Vogt im Wappen-Löwen gelistet ist, für diese Wappenrolle arbeitet
der Heraldiker.


Peter

Benutzeravatar
Claus J.Billet
Stütze des Forums
Beiträge: 1422
Registriert: 25.12.2002 15:29
Wohnort: 70794 Filderstadt
Kontaktdaten:

tz..tz..tz..

Beitrag von Claus J.Billet » 21.11.2006 12:17

Alex kann lesen :!:

Nur "Magistri" nicht, sonst hätte er mitbekommen, daß die eintragende Wappenrolle später eingesetzt wurde :!:
( siehe Posting von Thomas ) :wink:
Wappen-Billet.de
M.d.IDW
M.d.WL
M.d.HGW
M.d.MWH.
M.d.H.

Irma

tz..tz..tz..

Beitrag von Irma » 21.11.2006 12:20

watt soll dat dann nu, Claus?? Peter hat den Beitrag von Thomas nicht lesen können - siehe Uhrzeit

tztztz
aber der angegebene Link funzt nicht!

Benutzeravatar
Thomas
Site Admin
Beiträge: 1837
Registriert: 06.05.2002 11:22
Wohnort: Stuttgart
Kontaktdaten:

Beitrag von Thomas » 21.11.2006 12:33

Hallo Irmgard,

gut, dass Du das mit dem Link bemerkt hast.
Das ist noch ein kleiner Schönheitsfehler im Wappenindex :oops:

Wenn beim Link nicht das "http://" vor dem "www." steht, dann wird jeder Link als relativer Link zu unserer Homepage interpretiert und nicht als absoluter Link, wie es hier nötig wäre.

Ich habe also das http:// in der Datenbank ergänzt, damit der Link wieder tut.

Das Modul Wappenindex werde ich gelegentlich erweitern, damit die Angabe etwas freier gemacht werden kann, ohne das es dann Probleme gibt.

Lieben Gruß
Thomas
Viele Grüße
Thomas

alexho

Beitrag von alexho » 22.11.2006 14:17

Grins... Kinder-Kinder... aber nun ist ja alles wieder gut.. JA ???

Hallo Thomas, das mit dem fehlerhaften Link gab es vorher auch schon mal, ist das ein genereller Fehler oder immer nur ein indiviueller beim eintragen des "Eintrages" ???

Ciao
Alex

Gast

Beitrag von Gast » 22.11.2006 15:00

An solche Aussagen von C.B. bin ich gewohnt Irma. Aber sie sind mir
gleichgültig.


Peter

Benutzeravatar
Thomas
Site Admin
Beiträge: 1837
Registriert: 06.05.2002 11:22
Wohnort: Stuttgart
Kontaktdaten:

Beitrag von Thomas » 22.11.2006 15:23

Hallo Alex,

du hast Recht, das Problem mit dem Link ist bisher grundsätzlich so, soll aber behoben werden.
Beim Eintragen eines Wappens in das entsprechende Formular wird der Link nicht auf Vollständigkeit geprüft.
Manche Einreicher schreiben nur die verkürzte Form der Adresse in das Feld, obwohl es eigendlich grundsätzlich falsch ist. Die heutigen Browser komplettieren ein unvollständige Adresse aber immer mit dem fehlenden http:// und so gewöhnt man sich schnell an diese "Kurzschreibweise".

Ich muß die Überprüfung bei der Auswertung des Formulars nur so erweitern, dass ein fehlendes http:// per Programm ergänzt wird, bevor es in die Datenbank kommt, dann gibt es zukünftig hiermit keine Probleme mehr.

Gruß
Thomas
Viele Grüße
Thomas

Benutzeravatar
Thomas
Site Admin
Beiträge: 1837
Registriert: 06.05.2002 11:22
Wohnort: Stuttgart
Kontaktdaten:

Beitrag von Thomas » 22.11.2006 15:47

Nachtrag:

Das Formular im Wappenindex wurde nun ergänzt:
Beim Eingabefeld für die Homepage steht jetzt als Vorbelegung schon "http://".
Beim Absenden des Formulars wird das Feld geprüft und der Inhalt ggf. ergänzt oder aber ganz gelöscht, falls keine plausiblen Daten enthalten sind.

Gruß
Thomas
Viele Grüße
Thomas

Antworten